Game closes itself (unable to try out the Soft Launch)

MizoraMizora Member

Hello, I hope that someone can help me out.
I preorderet Death Garden Deluxe Edition today and activated both keys.

The first one gave me the Game "DEATHGARDEN" (didn't say Deluxe Edition btw.) and the second key gave me the "DEATHGARDEN - Soft Launch".

My Problem now: as soon as I startet the Soft Launch, it just closes the Game after 10 secs without a crash report or something else. It just closes it.
Is there something I can do to fix this issue? I would love to test out the Deathgarden Soft launch!

Thanks for your help.

Comments

  • MichaelMichael Administrator, Dev admin

    Hey there!

    1. The "Deathgarden" client in your Steam library should be the Game's Deluxe Edition
    2. Soft Launch only starts on Thursday 9 August, which is why you can't play just yet. If this issue occurs on Thursday, however, please contact customer support: https://support.deathgardengame.com/hc/en-us

    Hope this helps!

  • MizoraMizora Member
    edited August 7

    Hey Michael, thank you for your fast and efficient support!

    So... why isn't it the Deluxe Edition in my Steam Library? I pre orderet the Deluxe Edition and even in my Mail it says "Deathgarden Deluxe-Edition Pre Order" but in my Library its only "Deathgarden" :/

    I didn't knew, that you could just play the Soft Launch at the 9 th. Sorry, thats my fault then :)

    Edit 1: Could it be the same title for the Normal Game and the Deluxe Edition maybe? ^^

  • DragoWingDragoWing Member

    Haii there, i checked myself and it also says just ""Deathgarden" but the soft launch version doesn't close my game, instead i got a message that soft launch didn't start yet and to check to official channels as to when it does.

    Soft launch will be at 9th of august indeed, so just one more day for me, yay, ♥

    .Privilege

  • KingKyBAKingKyBA Member

    Hello! I am actually having that same issue today. Every time I try to open the soft launch it closes after about 4 seconds with no report or anything. I tried uninstalling and reinstalling to no avail.

  • MizoraMizora Member

    My problem solved itself while updating the Game... uninstalling and resinstalling should have helped i think... but, you said it didn't.

    Sorry but i can't help you out :/

  • SnowyAspireSnowyAspire Member

    @KingKyBA said:
    Hello! I am actually having that same issue today. Every time I try to open the soft launch it closes after about 4 seconds with no report or anything. I tried uninstalling and reinstalling to no avail.

    Try verifying the game files, if that doesn't work, ensure you have all your files in your directory, go to Local files (C:) > steam > steamapps > common > Deathgarden-Closed Beta and just check with someone who has a working game your files are the same, if not, submit a ticket, hope this helps

  • KingKyBAKingKyBA Member

    Thank you for your suggestions! Now that the soft launch is over and the game is out, I downloaded the full game and it is working fine! I'm assuming something was off about the soft launch and my pc

Sign In or Register to comment.